<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie10 lt-ie9 lt-ie8" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie10 lt-ie9" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#"> <![endif]-->

<!--[if gt IE 9]><!--> <html class="no-js" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#"> <!--<![endif]-->

	<head>
		
			
		
		

		
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">


  






<title>	Algiers principal began masking as a Mardi Gras Indian 50 years ago | 						MardiGras.com</title>


	
	
		
	

	
	
	
	
																														
	

	
																														

	
		
	
	
	

	
	<!--
	<PageMap>
		<DataObject type="document">
			<Attribute name="article_title">Algiers principal began masking as a Mardi Gras Indian 50 years ago</Attribute>
			<Attribute name="article_publication_name">MardiGras.com</Attribute>
			<Attribute name="article_author">Doug MacCash</Attribute>
			<Attribute name="article_description">&quot;The drum beats caught my heart,&quot; Tyrone Casby said.</Attribute>
			<Attribute name="image_src">http://image.mardigras.com/home/mardi-media/width620/img/news/photo/22969643-standard.jpg</Attribute>
			<Attribute name="article_comments">0</Attribute>
			<Attribute name="article_date_original">06/23/2017</Attribute>
			<Attribute name="article_date_updated">06/23/2017</Attribute>
		</DataObject>
	</PageMap>
	-->

	
		
		
		
		<script type="application/ld+json">
			{
				"@context": "http://schema.org",
				"@type": "NewsArticle",
				"mainEntityOfPage": {
					"@type": "WebPage",
					"@id": "http://www.mardigras.com/news/2017/06/casby_landry-walker_mardi_gras.html"
				},
				"headline": "Algiers principal began masking as a Mardi Gras Indian 50 years ago",
				"url": "http://www.mardigras.com/news/2017/06/casby_landry-walker_mardi_gras.html",
				"thumbnailUrl": "http://image.mardigras.com/home/mardi-media/width620/img/news/photo/22969643-standard.jpg",
				"image": "http://image.mardigras.com/home/mardi-media/width620/img/news/photo/22969643-standard.jpg",
				"dateCreated": "2017-06-23T11:00:00Z",
				"datePublished": "2017-06-23T11:00:00Z",
				"dateModified": "June 23, 2017  6:01 AM",
				"publisher": {
					"@type": "Organization",
					"name": "MardiGras.com",
					"logo": {
						"@type": "ImageObject",
						"url": "http://static.advance.net/static/mardi/static/img/logos/logo_main.png"
					}
				},
				"creator": ["Doug MacCash"],
				"author": {
					"@type": "Person",
					"name": "Doug MacCash"
				},
				"keywords": ["algiers","education","homepage","landry walker","mardi gras","west bank"],
				"metadata": {"blog_id": "3187", "entry_id": "20918966", "short_title": "Principal began Mardi Gras Indian masking 50 years ago", "image_url": "http://media.mardigras.com/news/photo/big-cheif-tyrone-casby-began-marching-with-the-mohawk-hunters-a-half-century-ago-46307f2ea9a47096.jpg", "author_name": "dmaccash", "author_nickname": "Doug MacCash", "author_id": "4262", "source_blog_name": "Mardi Gras News", "source_blog_url": "http://www.mardigras.com/news/", "sponsored_content": "0", "ampurl": "https://articles.mardigras.com/news/2017/06/casby_landry-walker_mardi_gras.amp" }
			}
		</script>
	

	

	
	

	
		
			
		
	
	
	

	
	<meta name="title" content="Algiers principal began masking as a Mardi Gras Indian 50 years ago" />
	<meta name="article_publication_name" content="MardiGras.com" />
	<meta name="article_author" content="Doug MacCash" />
	<meta name="article_date_original" content="Friday, June 23, 2017,  6:00 AM" />
	<meta name="article_date_updated" content="Friday, June 23, 2017,  6:01 AM" />
	<link rel="image_src" href="http://image.mardigras.com/home/mardi-media/width620/img/news/photo/22969643-standard.jpg" />
	
		<meta name="article_comments" content="0" />
		<meta name="medium" content="news" />
	
	<meta name="news_keywords" content="Tyrone Casby, algiers, education, homepage, landry walker, mardi gras, west bank, entertainment">
	
		<meta property="article:author" content="https://www.facebook.com/douglas.maccash" />
	

	
	

	
	
		
	

	
	
		
			
				<meta name="twitter:card" content="summary_large_image" />
			
		
		<meta name="twitter:description" content="&quot;The drum beats caught my heart,&quot; Tyrone Casby said." />
		<meta name="twitter:image" content="http://image.mardigras.com/home/mardi-media/width620/img/news/photo/22969643-standard.jpg" />
	
	
		<meta name="twitter:title" content="Algiers principal began masking as a Mardi Gras Indian 50 years ago" />
		<meta name="twitter:site" content="@NOLAMardiGras" />
		<meta name="twitter:creator" content="@dougmaccash" />
	

	<meta property="og:title" content="Algiers principal began masking as a Mardi Gras Indian 50 years ago" />
	<meta property="og:description" content="&quot;The drum beats caught my heart,&quot; Tyrone Casby said." />
	<meta property="og:site_name" content="MardiGras.com" />
	<meta property="og:url" content="http://www.mardigras.com/news/2017/06/casby_landry-walker_mardi_gras.html" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="http://image.mardigras.com/home/mardi-media/width620/img/news/photo/22969643-standard.jpg" />
	
		<meta property="og:image:width" content="620" />
		<meta property="og:image:height" content="413" />
	
	

	
		<script type="text/javascript" src="//tags.tiqcdn.com/utag/advancedigital/lib-common/prod/utag.sync.js"></script>

	

	
		<!-- // Define an image media item and description for gigya pinterest MT-1770 -->
		<script type="text/javascript">
			var image = {
			type: 'image',
			src: 'http://image.mardigras.com/home/mardi-media/width620/img/news/photo/22969643-standard.jpg',
			href: 'http://www.mardigras.com/news/2017/06/casby_landry-walker_mardi_gras.html'
			}
			var desc  = '\"The drum beats caught my heart,\" Tyrone Casby said.';
		</script>
	
		
		<script type="text/javascript">
	window.LF_META = {
		"environment": "production",
		"networkId": "advancedigital.fyre.co",
		"siteId": "352335",
		"articleId": "4d2e34c0c442d20afb808d761d4a0ded",
		"checksum": "ec9caf172c6b43068b2707b6add8ecd4",
		"collectionMeta":  "eyJhbGciOiJIUzI1NiJ9.eyJjaGVja3N1bSI6ImVjOWNhZjE3MmM2YjQzMDY4YjI3MDdiNmFkZDhlY2Q0IiwiYXJ0aWNsZUlkIjoiNGQyZTM0YzBjNDQyZDIwYWZiODA4ZDc2MWQ0YTBkZWQiLCJ1cmwiOiJodHRwOi8vd3d3Lm1hcmRpZ3Jhcy5jb20vbmV3cy8yMDE3LzA2L2Nhc2J5X2xhbmRyeS13YWxrZXJfbWFyZGlfZ3Jhcy5odG1sIiwidGl0bGUiOiJBbGdpZXJzIHByaW5jaXBhbCBiZWdhbiBtYXNraW5nIGFzIGEgTWFyZGkgR3JhcyBJbmRpYW4gNTAgeWVhcnMgYWdvIiwidGFncyI6ImV4cGVydCxhbGdpZXJzLGVkdWNhdGlvbixob21lcGFnZSxsYW5kcnkgd2Fsa2VyLG1hcmRpIGdyYXMsd2VzdCBiYW5rIn0.t_lxkrVbnQTGqv8ydfaA8NiVlfcXv9uXPPU-PMyVP8w",
		"readOnly": "false",
		"articleAuthorID": "4262"
	};
</script>

		
		<script type="text/javascript">
			var rtb_comments_readonly = false;
		</script>



<link rel="alternate" type="application/atom+xml" title="Mardi Gras News" href="http://www.mardigras.com/news//atom.xml" />

    
        <script type="text/javascript" src="http://impact.mardigras.com/news/js/mt.js"></script>
        <link rel="stylesheet" href="http://media.mardigras.com/design/alpha/css/nocommentbox.css" type="text/css" />
    

    
        
            <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta property="fb:admins" content="100000302287435">
<meta name="viewport" content="width=device-width,initial-scale=1">

<link rel="stylesheet" href="//static.advance.net/static/mardi/static/css/article_res.css">
<link href="//static.advance.net/static/common/css/fonts.css" rel="stylesheet" type="text/css">
<script type="text/javascript" src="//static.advance.net/static/common/js/adv-js-loader.js"></script>
<script type="text/javascript" src="//static.advance.net/static/common/js/libs/jquery-1.8.2.min.js"></script>
<script type="text/javascript" src="//static.advance.net/static/common/js/plugins.js"></script>

<script type="text/javascript">
   $(function() {
    $("img.lazy").lazyload();
   });
</script>

<script type="text/javascript">
    var mtCookieName = "mt_blog_user", mtSessionCookieName = "mt_commenter", mtCookieDomain = document.location.host.replace(/([0-9a-z\-]+?\.)+([0-9a-z\-]+?\.[a-z]{3})/, ".$2"), mtCookiePath = "/", mtCookieTimeout = 14400, signinSubDomain = advEnvPrefix.match("dev") ? "http://signup" : "https://signup", mediaURL = "http://media" + advEnvPrefix + "." + advDomain + "/design/" + advVersion, avatarURL = "http://media" + advEnvPrefix + "." + advDomain + "/avatars", mtRegistrationAllowed = !0, mtRegistrationRequired = !0, mtRegisterCGIPath = signinSubDomain + advEnvPrefix + ".advance.net/", mtRelativeCGIPath = "/cgi-bin/mte/", mtCommunityScript = "community/", mtCaptchaFields = "", DEBUG;
</script>
<script type="text/javascript" src="//static.advance.net/static/common/js/adv_common.js"></script>

        
    

    
 
    
        
    
    



<script type="text/javascript" src="//static.advance.net/static/common/js/adv_gigya.js"></script>


<script type="text/javascript" >
/* <![CDATA[ */


	


	


	m_context = "blog_entry";
	
		m_blog_type = "text";
		m_blog_id = "3187";
		m_blog_name = "Mardi Gras News";
		m_blog_url = "http://www.mardigras.com/news/";
		m_blog_newspaper = "";
		m_section = "Entertainment";
		m_subsection = "|||||||";
	
	
		
			m_entry_title = "Algiers principal began masking as a Mardi Gras Indian 50 years ago";
			m_entry_categories = "";
			m_entry_author_name = "Doug MacCash";
			m_entry_author_username = "dmaccash";
			m_entry_author_public_email = "Unknown";
			m_entry_creation_date = "Friday, June 23, 2017,  6:00 AM";
			m_entry_wordcount = "544";

			
			
				
					m_page_type = "article";
				
			
		
		m_entry_basename = "casby_landry-walker_mardi_gras";
		m_entry_link = "http://www.mardigras.com/news/2017/06/casby_landry-walker_mardi_gras.html";
		m_entry_tags = "algiers;education;homepage;landry walker;mardi gras;west bank";
		m_entry_keywords = "";
		m_entry_id = "20918966";
		m_entry_entities = "[{ \"entityType\": \"Person\", \"entity\": \"Tyrone Casby\" }]";
	


/* ]]> */
</script>





    
        
    







		
			
			
			
				
			
			

			
			
				<link rel="amphtml" href="https://articles.mardigras.com/news/2017/06/casby_landry-walker_mardi_gras.amp" />
			

			
				<meta name="Description" content="&quot;The drum beats caught my heart,&quot; Tyrone Casby said." />
				
					
						<link rel="author" href="https://plus.google.com/u/0/104408140706261151396" title="Doug MacCash on Google+" />
					
				
				 

				

				
					
						
						
						

    
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/advance-network/loader.js');
    </script>

					
				
			
		
		
			
		
		
			<script type="text/javascript">
CustomAdDataConfig = { attributes: {} } ;
 CustomAdDataConfig['attributes']['nucleus'] = {
           cache: { expires: 0, refresh: 0 },
            source: {
                     provider: 'nucleus',
                     options: {
                         site: 'mardigras.com',
                         timeout: 2500,
                         position_list: {
                            'mobile': ['Tile1', 'Tile2', 'Tile5'],
                            'desktop': ['Leaderboard', 'Rectangle', 'RectangleBelow', 'Marketing1', 'ImpactAd']
                        }
                    }
            }
}
</script>
<script type="text/javascript" src="//static.advance.net/static/common/js/ads/revgen.js"></script>

		
		
	</head>

	<body>
		<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/advancedigital/nola/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>


		
			<div id="FB_HiddenContainer" style="position: absolute; top: -10000px; left: -10000px; width: 0px; height: 0px;"></div>
		
		<!-- Start Masthead -->
		
			
		
		<!-- ./templates/global/shared/nav/masthead.mtml start -->

	
		
			
		
		


<!-- toprail -->
<section id="adv_network">
    <div class="advWrapper">
        <div class="Popup"><div class="Popup adunit nomobilead" id="Popup"></div></div>
        <div class="adunit nomobilead" id="Leaderboard"></div>
        <div id="Tile1" class="Tile1 adunit nofullad"></div>
    </div>
</section>

<header id="adv_header">
    
    <div id="adv_masthead">
        <div id="adv_header_logo">
            <div id="adv_logo">
                <a id="adv_aff_link" href="http://www.mardigras.com/" title="MardiGras.com">
                    <span class="ir">MardiGras.com</span>
                </a>

                <button id="adv_header_text" data-state="7" aria-expanded="false">
                    
                </button>

                
            </div>
        </div>
    </div>

    <div id="adv_mast_left">
        
        <nav id="adv_menu"  data-state="1" aria-labeledby="adv_nav_label">
            <button class="advToprailBtn" id="adv_nav_btn" aria-expanded="false">
                <span class="advToprailIcon"></span>
                <span id="adv_nav_label" class="advMenuText">Menu</span>
            </button>
        </nav>

        
        <nav id="adv_menu_dropdown" class="advDropdown advLayer" aria-labeledby="adv_nav_label" aria-hidden="true" role="navigation">
            <div class="advPanelArrow"></div>
            <div class="advDropdownOuter">
                <div id="adv_menu_container">
                    <div class="advDropdownInner">

                        
                        <ul id="adv_menu_top" class="advMenu">
                            <li><a href="http://www.mardigras.com/">Home</a></li>
                            
                            <li id="adv_mobi_weather" data-state="4">
                                <div class="advWeatherInner">
                                    <span class="advGeoChoosen"></span>
                                    <span class="advConditions">
                                        <span class="advTemp"></span>
                                    </span>
                                </div>
                                <span class="next"></span>
                            </li>
                        </ul>

                        
                        <ul id="adv_menu_main" class="advMenu">
                            
                                <li class="" style="">
                                    
                                        <a href="http://www.mardigras.com/news/"><span id="latest-mardi-gras-news-menuitem">Latest Mardi Gras News</span></a>
                                    
                                    
                                        <span class="none" data-state="2" data-key="17503"></span>
                                    
                                </li>
                            
                                <li class="" style="">
                                    
                                        <a href="http://www.mardigras.com/parades/"><span id="mardi-gras-parades-krewes-menuitem">Mardi Gras Parades &amp; Krewes</span></a>
                                    
                                    
                                        <button class="next" data-state="2" data-key="13814" aria-describedby="mardi-gras-parades-krewes-menuitem" aria-expanded="false">
                                            <div class="aria-hidden">open</div>
                                            <span aria-hidden="true"></span>
                                        </button>
                                    
                                </li>
                            
                                <li class="" style="">
                                    
                                        <a href="http://www.mardigras.com/paradecam/"><span id="paradecam-menuitem">ParadeCam</span></a>
                                    
                                    
                                        <span class="none" data-state="2" data-key="13817"></span>
                                    
                                </li>
                            
                                <li class="" style="">
                                    
                                        <a href="http://www.mardigras.com/bourbocam/"><span id="bourbocam-menuitem">BourboCam</span></a>
                                    
                                    
                                        <span class="none" data-state="2" data-key="17543"></span>
                                    
                                </li>
                            
                                <li class="" style="">
                                    
                                        <a href="http://www.mardigras.com/news/2017/02/mardi_gras_recipes_new_orleans.html"><span id="mardi-gras-recipes-menuitem">Mardi Gras Recipes</span></a>
                                    
                                    
                                        <span class="none" data-state="2" data-key="17535"></span>
                                    
                                </li>
                            
                                <li class="" style="">
                                    
                                        <a href="http://www.mardigras.com/news/page/mardi_gras_king_cake_database.html"><span id="mardi-gras-king-cakes-menuitem">Mardi Gras King Cakes</span></a>
                                    
                                    
                                        <button class="next" data-state="2" data-key="17500" aria-describedby="mardi-gras-king-cakes-menuitem" aria-expanded="false">
                                            <div class="aria-hidden">open</div>
                                            <span aria-hidden="true"></span>
                                        </button>
                                    
                                </li>
                            
                                <li class="" style="">
                                    
                                        <a href="http://www.mardigras.com/about/"><span id="all-about-mardi-gras-menuitem">All About Mardi Gras</span></a>
                                    
                                    
                                        <button class="next" data-state="2" data-key="13844" aria-describedby="all-about-mardi-gras-menuitem" aria-expanded="false">
                                            <div class="aria-hidden">open</div>
                                            <span aria-hidden="true"></span>
                                        </button>
                                    
                                </li>
                            
                                <li class="" style="">
                                    
                                        <a href="http://www.mardigras.com/events/"><span id="mardi-gras-events-menuitem">Mardi Gras Events</span></a>
                                    
                                    
                                        <span class="none" data-state="2" data-key="13829"></span>
                                    
                                </li>
                            
                                <li class="" style="">
                                    
                                        <span class="nolink">Mardi Gras Indians</span>
                                    
                                    
                                        <button class="next" data-state="2" data-key="17467" aria-describedby="mardi-gras-indians-menuitem" aria-expanded="false">
                                            <div class="aria-hidden">open</div>
                                            <span aria-hidden="true"></span>
                                        </button>
                                    
                                </li>
                            
                                <li class="" style="">
                                    
                                        <a href="http://www.mardigras.com/photos-and-video/"><span id="latest-photos-videos-menuitem">Latest Photos &amp; Videos</span></a>
                                    
                                    
                                        <button class="next" data-state="2" data-key="13823" aria-describedby="latest-photos-videos-menuitem" aria-expanded="false">
                                            <div class="aria-hidden">open</div>
                                            <span aria-hidden="true"></span>
                                        </button>
                                    
                                </li>
                            
                                <li class="" style="">
                                    
                                        <a href="http://www.mardigras.com/news/page/vip_experiences_with_joieful.html"><span id="vip-experiences-menuitem">VIP Experiences</span></a>
                                    
                                    
                                        <span class="none" data-state="2" data-key="17538"></span>
                                    
                                </li>
                            
                                <li class="" style="">
                                    
                                        <span class="nolink">Mardi Gras on Social Media</span>
                                    
                                    
                                        <button class="next" data-state="2" data-key="13856" aria-describedby="mardi-gras-on-social-media-menuitem" aria-expanded="false">
                                            <div class="aria-hidden">open</div>
                                            <span aria-hidden="true"></span>
                                        </button>
                                    
                                </li>
                            
                                <li class="" style="">
                                    
                                        <a href="http://www.mardigras.com/siteindex/"><span id="mardigrascom-site-index-menuitem">MardiGras.com Site Index</span></a>
                                    
                                    
                                        <span class="none" data-state="2" data-key="15905"></span>
                                    
                                </li>
                            
                            
                            
                            
                            <li id="adv_li_subscribe" data-state="2" data-key="subscribe"><span class="nolink">Subscribe</span>
                                <button aria-expanded="false" aria-labeledby="adv_li_subscribe" class="next" data-state="2" data-key="subscribe"></button>
                            </li>
                            
                        
                        </ul>

                        <div class="SiteSponsor nomobilead injectedAd" id="SiteSponsor"></div>

                        
                        
                            




                        
                            


<section class="advMenuSubWrap " role="region" aria-hidden="true"aria-labeledby="mardi-gras-parades-krewes-menuitem" data-key="13814">
    <ul class="advMenuSub advMenu">
        <li class="advMainMenuLink" data-state="2" data-key="13814">
            <button class="prev"><span aria-hidden="true"></span>Back to Main Menu</button>
        </li>

        
            
                
                    <li class="" style="">
                        <a href="http://www.mardigras.com/news/page/mardi-gras-parade-calendar-2017.html">2017 Parade Schedule</a>
                    </li>
                
            
        
            
                
                    <li class="" style="">
                        <a href="http://www.mardigras.com/news/page/mardi_gras_krewes_the_complete.html">Every Krewe We Know About</a>
                    </li>
                
            
        
            
                
                    <li class="" style="">
                        <a href="http://www.mardigras.com/news/2017/02/post_23.html">Marching/Dancing Krewes</a>
                    </li>
                
            
        
            
                
                    <li class="" style="">
                        <a href="http://www.mardigras.com/news/page/a_look_at_mardi_gras_parade_ma.html">Marching Bands</a>
                    </li>
                
            
        
            
                
                    <li class="" style="">
                        <a href="http://www.mardigras.com/news/page/mardi_gras_throws_catch_of_the.html">Mardi Gras Parade Throws</a>
                    </li>
                
            
        
    </ul>
</section>



    





    





    





    





    





                        
                            




                        
                            




                        
                            




                        
                            


<section class="advMenuSubWrap " role="region" aria-hidden="true"aria-labeledby="mardi-gras-king-cakes-menuitem" data-key="17500">
    <ul class="advMenuSub advMenu">
        <li class="advMainMenuLink" data-state="2" data-key="17500">
            <button class="prev"><span aria-hidden="true"></span>Back to Main Menu</button>
        </li>

        
            
                
                    <li class="" style="">
                        <a href="http://www.mardigras.com/news/2017/01/mardi_gras_king_cakes_new_orle.html#incart_river_home">Who Makes the Best?</a>
                    </li>
                
            
        
    </ul>
</section>



    





                        
                            


<section class="advMenuSubWrap " role="region" aria-hidden="true"aria-labeledby="all-about-mardi-gras-menuitem" data-key="13844">
    <ul class="advMenuSub advMenu">
        <li class="advMainMenuLink" data-state="2" data-key="13844">
            <button class="prev"><span aria-hidden="true"></span>Back to Main Menu</button>
        </li>

        
            
                
                    <li class="" style="">
                        <a href="http://www.mardigras.com/news/page/when_is_mardi_gras.html">When is Mardi Gras?</a>
                    </li>
                
            
        
            
                
                    <li class="" style="">
                        <a href="http://www.mardigras.com/news/page/mardi_gras_faqs.html">Mardi Gras FAQs</a>
                    </li>
                
            
        
            
                
                    <li class="" style="">
                        <a href="http://www.mardigras.com/news/2017/02/how_to_host_a_mardi_gras_party.html">How to host a Mardi Gras party</a>
                    </li>
                
            
        
            
                
                    <li class="" style="">
                        <a href="http://www.mardigras.com/news/page/happy_mardi_gras_--_wheres_the.html">Where&#39;s the bathroom?</a>
                    </li>
                
            
        
            
                
                    <li class="" style="">
                        <a href="http://www.mardigras.com/news/page/mardi_gras_glossary_talkin_tha.html">Mardi Gras Glossary</a>
                    </li>
                
            
        
            
                
                    <li class="" style="">
                        <a href="http://www.mardigras.com/news/page/the_quirky_history_of_carnival.html">Mardi Gras - A Quirky History</a>
                    </li>
                
            
        
            
                
                    <li class="" style="">
                        <a href="http://www.mardigras.com/news/page/mardi_gras_the_early_days_of_c.html">Mardi Gras - The early days</a>
                    </li>
                
            
        
            
                
                    <li class="" style="">
                        <a href="http://www.mardigras.com/news/page/mardi_gras_vs_the_weather.html">Mardi Gras and the Weather</a>
                    </li>
                
            
        
            
                
                    <li class="" style="">
                        <a href="http://www.mardigras.com/news/page/mardi_gras_offbeat_krewes_add.html">Offbeat Krewes</a>
                    </li>
                
            
        
            
                
                    <li class="" style="">
                        <a href="http://www.mardigras.com/news/page/mardi_gras_around_the_world.html">Carnival Around the World</a>
                    </li>
                
            
        
    </ul>
</section>



    





    





    





    





    





    





    





    





    





    





                        
                            




                        
                            


<section class="advMenuSubWrap " role="region" aria-hidden="true"aria-labeledby="mardi-gras-indians-menuitem" data-key="17467">
    <ul class="advMenuSub advMenu">
        <li class="advMainMenuLink" data-state="2" data-key="17467">
            <button class="prev"><span aria-hidden="true"></span>Back to Main Menu</button>
        </li>

        
            
                
                    <li class="" style="">
                        <a href="http://www.mardigras.com/news/page/mardi_gras_indians_shrouded_in.html">Mardi Gras Indian history</a>
                    </li>
                
            
        
            
                
                    <li class="" style="">
                        <a href="http://www.mardigras.com/news/page/mardi_gras_indians_and_the_mus.html">Mardi Gras Indian Music</a>
                    </li>
                
            
        
    </ul>
</section>



    





    





                        
                            


<section class="advMenuSubWrap " role="region" aria-hidden="true"aria-labeledby="latest-photos-videos-menuitem" data-key="13823">
    <ul class="advMenuSub advMenu">
        <li class="advMainMenuLink" data-state="2" data-key="13823">
            <button class="prev"><span aria-hidden="true"></span>Back to Main Menu</button>
        </li>

        
            
                
                    <li class="" style="">
                        <a href="http://photos.mardigras.com/8004907/galleries/index.html">Latest photo galleries</a>
                    </li>
                
            
        
            
                
                    <li class="" style="">
                        <a href="http://photos.nola.com/4500/category/mardi_gras/index.html">More Mardi Gras photos (archive)</a>
                    </li>
                
            
        
            
                
                    <li class="" style="">
                        <a href="https://www.youtube.com/channel/UCJvUK12OMDHh6gjQpvvXlFg">Videos </a>
                    </li>
                
            
        
    </ul>
</section>



    





    





    





                        
                            




                        
                            


<section class="advMenuSubWrap " role="region" aria-hidden="true"aria-labeledby="mardi-gras-on-social-media-menuitem" data-key="13856">
    <ul class="advMenuSub advMenu">
        <li class="advMainMenuLink" data-state="2" data-key="13856">
            <button class="prev"><span aria-hidden="true"></span>Back to Main Menu</button>
        </li>

        
            
                
                    <li class="menuSocial menuFacebookIcon" style="">
                        <a href="https://www.facebook.com/MardiGras.nola">Facebook</a>
                    </li>
                
            
        
            
                
                    <li class="menuSocial menuTwitterIcon" style="">
                        <a href="https://mobile.twitter.com/nolamardigras">Twitter</a>
                    </li>
                
            
        
            
                
                    <li class="menuSocial menuInstagramIcon" style="">
                        <a href="https://instagram.com/nolamardigras/">Instagram</a>
                    </li>
                
            
        
            
                
                    <li class="menuSocial menuPinterestIcon" style="">
                        <a href="https://www.pinterest.com/nolanews/mardi-gras/">Pinterest</a>
                    </li>
                
            
        
            
                
                    <li class="menuSocial menuYoutubeIcon" style="">
                        <a href="https://www.youtube.com/channel/UCJvUK12OMDHh6gjQpvvXlFg">YouTube</a>
                    </li>
                
            
        
    </ul>
</section>



    





    





    





    





    





                        
                            




                        

                        
                        
                            <section class="advMenuSubWrap" role="region" aria-labeledby="adv_li_subscribe" data-key="subscribe">
                                <ul id="adv_subscribe_menu" class="advMenuSub advMenu" data-key="subscribe">
                                    <li class="advMainMenuLink" data-state="2">
                                        <button class="prev"><span aria-hidden="true"></span></button>
                                        Back to Main Menu
                                    </li>

                                    
                                        <li class="" style="" value="" data-val=""><a href="http://subscription.nola.com/">Join &#39;The Krewe&#39; (newsletter)</a></li>
                                    
                                        <li class="" style="" value="" data-val=""><a href="http://www.nola.com/mobile-device/#947964065">Mobile Apps</a></li>
                                    
                                        <li class="" style="" value="" data-val=""><a href="http://www.mardigras.com/news/rss.xml">RSS Feeds</a></li>
                                    
                                </ul>
                            </section>
                        

                        
                        
                        <div class="SiteSponsor nofullad injectedAd" id="SiteSponsor"></div>
                    </div>
                </div>
            </div>
        </nav>

        
        <button id="adv_weather" data-state="4" class="advWeatherButton" aria-label="Weather" aria-expanded="false">
            <div class="advWeatherInner">
                <span class="advConditions intermittent-clouds-04">
                    <span class="advTemp"></span>
                </span>
            </div>
        </button>

        
        <div id="adv_weather_main" class="advDropdown advLayer" role="dialog" aria-hidden="true">
            <div class="advPanelArrow"></div>
            <div class="advDropdownOuter">
                <div class="advDropdownInner">
                    <div class="advMainMenuLink" data-state="1"><button class="prev"><span aria-hidden=""><a href="#"></a></span></button>Back to Main Menu</div>
                    <div id="adv_weather_inner">
                        <button class="advClose" data-state="4"><span class="advToprailIcon ir">Close</span></button>

                        <form id="adv_wlocation_form">
                            <h2 class="title">Customize Your Weather</h2>
                            <div>
                                <label for="adv_wlocation_input">Set Your Location:</label>
                                <div class="errorMsg"></div>
                                <div class="aria-hidden">Enter City and State or Zip Code</div>
                            </div>
                            <div class="advFrmInput"><input name="adv_wlocation_input" id="adv_wlocation_input" type="text" value="" placeholder="Enter City and State or Zip Code" /></div>
                            <div class="advFrmBtn"><input type="submit" value="Submit" /></div>
                        </form>

                        <div id="adv_wlocation_confirm">
                            <h2 class="title">Congratulations!</h2>
                            <div>Your weather is set to <span class="advGeoChoosen"></span>. You can change the location at any time.</div>
                            <div class="advFrmBtn">
                                <input class="adv-tray_link" data-state="4" data-phase="phase3" type="button" value="Done" />
                            </div>
                        </div>

                        <div id="adv_weather_data">
                            <div class="subtitle">AccuWeather.com Quick Look</div>
                            <h2 class="title"></h2>
                            <div><button class="advTrayLink" data-state="2" data-phase="phase1">Change your current location &raquo;</button></div>
                            <div class="advWeatherInner"></div>
                            <div class="advFrmBtn"><a class="advABtn" href="">View Full Weather Report</a></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="adunit nomobilead" id="SponsorRight"></div>
    </div>

    
    <div id="adv_mast_right">

        
        <button id="adv_search" class="advToprailBtn" data-state="6" aria-expanded="false">
            <span class="advToprailIcon ir"></span>
            <span class="advIconLabel">Search</span>
        </button>

        
        <div id="adv_search_main" role="dialog" aria-hidden="true">
            <div class="advPanelArrow"></div>
            <form id="adv_search_form" method="get" action="//search.mardigras.com/sp" onsubmit="">
                <div id="adv_search_panel">
                    <div id="adv_search_bar" class="advLayer">
                        <input class="advTextbox" name="keywords" id="adv_search_input" placeholder="Search" title="Search" type="text" autocomplete="off" autocorrect="off" autocapitalize="off" /><br/>
                    </div>
                    <div class="advSearchBtn" data-state="6"><input class="advSearchIcon" type="submit" value="Search"/></div>
                </div>

            <div class="advSearchLink">
                <h2>Search MardiGras.com</h2>
                <button class="next"><span aria-hidden="true"></span></button>
            </div>
        </form>
        </div>

        
        <button id="adv_account" class="advToprailBtn" data-state="5" aria-labeledby="adv_acc_btn" aria-expanded="false">
            <span class="advToprailIcon ir">Account</span>
            <span id="adv_acc_btn" class="advIconLabel">Sign In</span>
        </button>

        
        <div id="adv_user_dropdown" class="advDropdown advLayer">
            <div class="advPanelArrow"></div>
            <div class="advDropdownOuter">
                <div class="advDropdownInner">
                    <div class="advClose" data-state="5"><span class="advToprailIcon ir">Close</span></div>
                    <div id="adv_user_main">
                        <div id="adv_user_signin">
                            <h2>Sign in to<br/><span>MardiGras.com</span></h2>
                            <div id="adv_gigya_tr_container"></div>
                        </div>
                        <div id="adv_user_snapshot">
                            <div id="adv_profile_menu">
                                <img id="adv_profile_img" alt="User Profile" />
                                <div id="adv_profile_nameplate">
                                    <span class="advSignInStatus">You are signed in as</span><br/>
                                    <h2></h2>
                                </div>
                                <div id="adv_profile_btns">
                                    <span class="advProfileBtn" id="adv_profile_edit"><a href="" title="Edit your profile">Edit</a></span>
                                    <span class="advProfileBtn" id="adv_profile_view"><a href="" title="View your public profile">Public Profile</a></span>
                                    <span class="advProfileBtn" id="adv_profile_exit"><a href="" title="Sign out">Sign Out</a></span>
                                </div>
                            </div>
                            <div id="adv_gigya_tr_profile"></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>

        
        
        <button id="adv_subscribe" data-state="9" class="" aria-expanded="false">
            <span class="advArrow">Subscribe</span><br/><strong></strong>
        </button>

        
        <div id="adv_subscribe_main" class="advDropdown advLayer" role="dialog" aria-hidden="true">
            <div class="advPanelArrow"></div>
            <div class="advDropdownOuter">
                <div class="advDropdownInner">
                    <ul class="advMenu">
                        
                            <li class="" style="" value="" data-val=""><a href="http://subscription.nola.com/">Join &#39;The Krewe&#39; (newsletter)</a></li>
                        
                            <li class="" style="" value="" data-val=""><a href="http://www.nola.com/mobile-device/#947964065">Mobile Apps</a></li>
                        
                            <li class="" style="" value="" data-val=""><a href="http://www.mardigras.com/news/rss.xml">RSS Feeds</a></li>
                        
                    </ul>
                </div>
            </div>
        </div>
        
    </div>
    
    
</header>

<script type="text/javascript">
    function getToprailVersion() { return 1; }
    function getComscorekwValue() {
        
            return '';
        
    }

    function getToprailMenuContext() {
        return '';
    }
</script>

<!-- /toprail -->

		
			
				
					
						<div class="adunit nomobilead" id="FrameTile2"></div><div class="adunit nomobilead" id="Tower"></div>
					
				
			
		
	


<!-- ./templates/global/shared/nav/masthead.mtml end -->

		<!-- End Masthead -->

		
			
			
	
	
  
    
    


	
	
	


    

    <div role="main" id="main">
      
      
      <div class="wrapper">
        <div id="content">
          <div class="hnews">
            <div id="article">
              <div class="wrapper">
                                  <div class="social_sidebar sticky">
                    <div class="CommentCount">
                      <a href="#comments"><span id="echo_comment_count"></span></a>
                      <div class="label">comments</div>
                    </div>
	                
                    	<div id="social_share_desktop"></div><!-- /social_share_desktop -->
                    
                  </div>


                <!-- headline - wide -->	
<!-- Premium Blog -->

<!-- /Premium Blog -->
<h1>Algiers principal began masking as a Mardi Gras Indian 50 years ago</h1>
<div class="clearfix"></div>
<!-- /headline -->

                <div id="article_container">
                    <div id="top_images"><div><span class="resimg  adv-photo-large" data-image="http://media.mardigras.com/news/photo/22969643-mmmain.jpg" data-position="article-main" />Big Cheif Tyrone Casby began marching with the Mohawk Hunters a half-century ago</span></div><div class="Caption">
               
                    Big Cheif Tyrone Casby began marching with the Mohawk Hunters a half-century ago (Photo courtesy of Armon Dauphin)
                
                
            </div></div>
    


                    


<!--  -->

<div id="Byline">
	<div class="EmailPrint">
		<a class="PrintLink" href="javascript:window.print();">Print</a>
		<a class="EmailLink" href="mailto:?subject=Algiers%20principal%20began%20masking%20as%20a%20Mardi%20Gras%20Indian%2050%20years%20ago&body=http%3A%2F%2Fwww.mardigras.com%2Fnews%2F2017%2F06%2Fcasby_landry-walker_mardi_gras.html#incart_email ">Email</a>
	</div>
	
	




	
		<a href="http://connect.mardigras.com/staff/dmaccash/index.html">
			
			   <span class="resimg Avatar" id="avatar_author" data-image="http://media.mardigras.com/avatars/4262.png" data-position="byline-avatar">Doug MacCash</span>
			
		</a>
	



	



By

	
		
	
		
			<span class="author vcard"><a class="bl" id="name_author" href="http://connect.mardigras.com/staff/dmaccash/posts.html">
	
		
	
	
	
	
	Doug MacCash
</a></span>
		
	
<span style="display:none; visibility:hidden;">MardiGras.com</span>
		<br /> <a id="twitter_author" href="http://twitter.com/dougmaccash" target="_blank">Follow on Twitter</a>
	




	<br/>on June 23, 2017 at  6:00 AM, updated <span class="updated" title="2017-06-23T11:01:43Z">June 23, 2017 at  6:01 AM</span>
	<div id="sponsor_tablet">  
		<div class="sub-sponsor"></div>
	</div>
</div><!-- /Byline -->


                    <div id="social_top">
                    </div><!-- /social_top -->

                    <div id="social_mobile">
                        <div id="social_share_phone"></div>
                        <div class="CommentCount">
                          <a href="#comments"><span id="echo_comment_count_mobile"></span> <span class="label">comments</span></a>
                        </div>
                    </div><!-- /social_mobile -->  

                    
                    
                    <script type="text/javascript">

   Advance.Gigya.settings.page = {
            'title':'Algiers principal began masking as a Mardi Gras Indian 50 years ago',
            'link':'http://www.mardigras.com/news/2017/06/casby_landry-walker_mardi_gras.html',
            'desc': '\"The drum beats caught my heart,\" Tyrone Casby said.',
	    'thumbnail': 'http://media.mardigras.com/news/photo/22969643-standard.jpg'
   };

</script>



                    
                    
                    
                    <div id="article_inset">
                      <div id="story-package" >
                        <!-- series -->








<!-- /series -->

 <!-- Aka Story Package -->
                        <!-- gallery-preview -->
<!-- /gallery-preview -->
 <!-- Aka Secondary Package -->
                        <div class="adunit nomobilead" id="StoryAd"></div>

                      </div><!-- /storypackage -->
                    </div><!-- /#article_inset -->
                    <!-- Article -->
	
	<div class="entry-content">

		
		<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90300"></div>

		<p>Tyrone Casby, principal of Landry-Walker High School in Algiers, cuts a striking figure in an elegant blue tie and pale gray suit. But at Mardi Gras time, Casby is even more attention-grabbing in a suit of another kind.</p>
<p>Casby, 63, started masking as a Mardi Gras Indian 50 years ago. On Friday, June 23, fellow maskers and friends are going to celebrate the half-century milestone at the Landry-Walker auditorium at 1200 L. B. Landry Ave., Algiers, from 7 p.m. to 9 p.m.</p>
<p>Casby said that his brother Ralph "Tickle Man" Casby preceded him in joining the Mohawk Hunters. As a teenager, Ralph played the role as the group's "wild man," which entitled Tyrone, who was almost 10 years younger, to tag along to Fox Park for practices.</p>
<p>"The drum beats caught my heart," Casby said.</p>
<p>So, in 1967, when he turned 13, Tyrone became a Mohawk Hunter too.</p>
<p>"I said, 'OK, let's do this,'" he recalls.</p>
<p><a href="http://www.nola.com/education/index.ssf/2016/04/landry_walker_new_principal.html" data-enhanced="small"></a></p>
<p>Casby's first suit was a "mixture" of hand-me-downs and new embellishments. He says he borrowed some beadwork patches, which he added to a black dress shirt and pants. He edged everything in ribbons and fluffy trim. He bought some new black feathers on Rampart Street to match his shirt and pants, and added those to the turquoise feathers he already had. A Mardi Gras Indian was born.</p>
<div id="asset-22969629" class="entry_widget_full entry_widget_"><span class="adv-photo-full"><a href="http://media.mardigras.com/news/photo/Tyrone Casby, principal of Landry Walker high school on the West Bank since 2016, began maskig as a Mardi Gras Indian in 1967 .jpg" target="_blank" class="full-size-popup"><img src="/static/common/img/blank.gif" class="lazy adv-photo" data-position="article-full" data-original="http://media.mardigras.com/news/photo/22969629-standard.jpg" alt="Tyrone Casby, principal of Landry Walker high school on the West Bank since 2016, began maskig as a Mardi Gras Indian in 1967 "></a><span class="photo-data"><span class="caption">Tyrone Casby, principal of Landry Walker high school on the West Bank since 2016, began masking as a Mardi Gras Indian in 1967 (Photo courtesy of Armon Dauphin)</span><br></span></span>&nbsp;</div>
<p>Casby said he took a break from masking in the early 1970s. Pursuing a degree in education at Dillard University and starting a family didn't leave much time for sewing a Mardi Gras Indian suit. But by the end of the decade, he was ready to march again. In 1979, he hit the streets with the Mohawk Hunters anew.</p>
<p>Members of the Mohawk Hunters recognized that Casby was the man to lead the group into the future, so he was appointed Big Chief in 1980. Approximately 20&nbsp;Hunters mask annually, he said. &nbsp;</p>
<p>Casby said he's not sure how much time he spends producing a suit each year. He said he'll get an idea in the summer and he'll have something started by September. Then he beads and stitches in his spare time until Fat Tuesday arrives.</p>
<p>"You always work more before Mardi Gras," he said.</p>
<p>His most recent suit includes bead mosaics of the Mohawk Hunters on the march, plus the portrait of a Native American chief. Above it all, on the headdress is the number 50. The suit is cobalt blue and glints with gold and sapphire-colored gems.</p>
<p>Casby said that the suits are an important part of the tradition, but "it's not just a bunch of guys dressed up in Indian suits; it has a deeper meaning."</p>
<p>Casby said that, for him, Mardi Gras masking reaches all the way back to Congo Square, where slaves were allowed to express their own cultures, and it reaches back to the street parades long practiced in African-American neighborhoods during segregation.</p>
<p>The suit, he said, "is just a facade; I'm expressing a spirit deeper than the costume."</p>
<div id="asset-22969626" class="entry_widget_full entry_widget_"><span class="adv-photo-full"><a href="http://media.mardigras.com/news/photo/Tyrone Casby said that the Mardi Gras tradition is %22deeper than the costume.%22 .jpg" target="_blank" class="full-size-popup"><img src="/static/common/img/blank.gif" class="lazy adv-photo" data-position="article-full" data-original="http://media.mardigras.com/news/photo/22969626-standard.jpg" alt="Tyrone Casby said that the Mardi Gras tradition is \&quot;deeper than the costume.\&quot; "></a><span class="photo-data"><span class="caption">Tyrone Casby said that the Mardi Gras tradition is "deeper than the costume." (Photo courtesy of Armon Dauphin)</span><br></span></span>&nbsp;</div>
		
		

		
		<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90300"></div>

	</div>
<!-- /Article -->

                  <div class="box_grayoutline">
  <div>
        <div class="box_top_left"><!-- --></div><div class="box_top_right"><!-- --></div><div class="box_top"><!-- --></div>
  </div>
  <div class="box_content">
        <div class="clear"><!--  --></div>
        <!-- 'BannerShared' begin -->
        <div class="adunit nomobilead" id="BannerShared"></div>
        <!-- 'BannerShared' end -->

  </div>
  <div>
        <div class="box_bottom_left"><!-- --></div><div class="box_bottom_right"><!-- --></div><div class="box_bottom"><!-- --></div>
  </div>
</div>

<div class="Tile5 adunit nofullad" id="Tile5"></div>
<div class="Tile6 adunit nofullad" id="Tile6"></div>
<div class="MidVideo adunit nofullad" id="MidVideo"></div>

                  <div class="clearfix" ></div>
                  
                  
                  
                    
                    
                    

    
    <div id="taboola-below-article-thumbnails"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'alternating-thumbnails-a',
            container: 'taboola-below-article-thumbnails',
            placement: 'Below Article Thumbnails',
            target_type: 'mix'
        });
    </script>

                  
                  <a name="comments"></a>
<div id="rtb-comments"></div>
                </div><!--/#article_container -->
              </div><!-- /#article .wrapper -->
            </div><!-- /#article -->
          </div><!-- .hnews -->
          <aside class="ArticleSidebar">
            
              

<script type="text/javascript">
    if (pb_page_template == undefined) { var pb_page_template = 'article'; }
    if (pb_page_template != "index") { document.write('<div class="SecSponsor adunit nomobilead" id="SecSponsor"></div>'); }
</script>


    <div class="Rectangle adunit nomobilead" id="Rectangle"></div>



    <section class="social_icons" id="social_icons">
    <header><h1>Follow us!</h1></header>
    <div class="icon_group">
        <ul>
	<li><a href="https://www.facebook.com/MardiGras.nola" class="icon facebook"><span></span></a></li>
	<li><a href="http://twitter.com/NOLAMardiGras/" class="icon twitter"><span></span></a></li>
	<li><a href="https://www.instagram.com/nolamardigras/" class="icon instagram"><span></span></a></li>
	
	
	
        </ul>
    </div>
</section>


    <script type="text/javascript" src="http://static.advance.net/static/common/js/most_read.js"></script>
<section class="most-popular" id="most_read" data-range="5" data-count="5" data-type="

 tag/mardi gras/detail

">
<div id="most-read" class="module-block active"><h1>Most Read</h1></div>
</section>

    <section id="event_box" class="promo-spot event">
    <header><h1>MardiGras.com Partners </h1></header>

    <div class="promo-box">
        <a href="http://www.mardigras.com/news/page/vip_experiences_with_joieful.html">
            <img src="http://static.advance.net/static/common/img/blank.gif" class="lazy" data-original="http://media.mardigras.com/news/photo/joieful-experiences-cef17767be6972a5.png" data-position="event_box-main">
        </a>

        <h2><a href="http://www.mardigras.com/news/page/vip_experiences_with_joieful.html">See all VIP Mardi Gras experiences from Joieful</a></h2>
        <p>Ever want to experience Bourbon Street from one story up? Here&#39;s your chance!</p>

        
            <table><tbody>
                
                    <tr>
                        <td><strong>When</strong></td>
                        <td>Now through Mardi Gras</td>
                    </tr>
                
                
                    <tr>
                        <td><strong>Where</strong></td>
                        <td>The French Quarter</td>
                    </tr>
                
                
            </tbody></table>
        
    </div>
    <p><a href="http://www.mardigras.com/events/">View more events  »</a></p>
</section>


    <section id="active_discussions" class="most-popular no-active-comments">
    <h1>Active Discussions</h1>
    <div id="most-comments" class="active module-block" data-lf-tag="mardi gras"></div>
</section>




    

    <script type="text/javascript">
        if (pb_page_template == "index") {
            document.write('<div id="stickyad-wrap"><div id="stickyad"><div class="RectangleBelow adunit nomobilead" id="RectangleBelow"></div></div></div>');
        } else {
            document.write('<div class="RectangleBelow adunit nomobilead" id="RectangleBelow"></div><div class="Tile2 adunit nofullad" id="Tile2"></div><div class="Marketing1 adunit nomobilead" id="Marketing1"></div>');
        }
    </script>


            
          </aside><!-- /ArticleSidebar -->
        </div><!-- /#content -->
      </div><!-- .wrapper -->
    </div><!-- /#main -->

    

    
      <script type="text/javascript">
/* <![CDATA[ */
if (window.location.host.substr(0,6) == "photos" ) {
 var arcs_page_template = 'gallery';
} else {
 var arcs_page_template = 'article';
}
/* ]]> */
</script>
<script type="text/javascript" src="//static.advance.net/static/mardi/static/js/article_res.js"></script>
<script type="text/javascript" src="//static.advance.net/static/common/js/resimg.js"></script>
<script type="text/javascript">
  resimg.resimf();
</script>

    
  



		

		
		<!-- ./templates/global/shared/nav/footer.mtml start -->
<br />


	
    
		  <span id="adilf" data-start="pages/comments/main">
    <script type="text/javascript" src="//static.advance.net/static/social/lf/build/comments.js" async></script>
</span>

    
	

  <footer id="footer">
    <div class="wrapper clearfix">

        <div id="footer-logos">
            <img src="//static.advance.net/static/mardi/static/img/footer-logo-mardi-inc.png" alt="MardiGras.com">
        </div>

        
            <div id="footer-col-1" class="footer-col">
                
                    <div class="cluster clearfix">
                        <h2>About Us</h2>

                        
                            <ul >
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.nola.com/aboutus/">About NOLA.com</a>
                                        
                                    </li>
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.mardigras.com/communityrules/">Community Rules</a>
                                        
                                    </li>
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.nolamediagroup.com/solutions/">Advertise with us</a>
                                        
                                    </li>
                                
                            </ul>
                        
                            <ul >
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.nola.com/contactus/">Contact Us</a>
                                        
                                    </li>
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.nolamediagroup.com/">About NMG</a>
                                        
                                    </li>
                                
                                    <li class="" style="">
                                        
                                            <a href="https://www.advance.net/faqs/">FAQs</a>
                                        
                                    </li>
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.mardigras.com/user-agreement/">User Agreement</a>
                                        
                                    </li>
                                
                            </ul>
                        
                    </div>
                
                    <div class="cluster clearfix">
                        <h2>Our Partners</h2>

                        
                            <ul class="full-width">
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.mardigras.com/news/page/vip_experiences_with_joieful.html">VIP Experiences with Joieful</a>
                                        
                                    </li>
                                
                            </ul>
                        
                    </div>
                
            </div>
        
            <div id="footer-col-2" class="footer-col">
                
                    <div class="cluster clearfix">
                        <h2>MardiGras.com Sections</h2>

                        
                            <ul >
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.mardigras.com/">News</a>
                                        
                                    </li>
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.mardigras.com/news/2017/02/mardi_gras_recipes_new_orleans.html">Mardi Gras recipes</a>
                                        
                                    </li>
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.mardigras.com/photos-and-video/">Photos and Videos</a>
                                        
                                    </li>
                                
                            </ul>
                        
                            <ul >
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.mardigras.com/parades/">Parade Calendar</a>
                                        
                                    </li>
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.mardigras.com/events/">Events</a>
                                        
                                    </li>
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.mardigras.com/about/">History and Information</a>
                                        
                                    </li>
                                
                            </ul>
                        
                    </div>
                
                    <div class="cluster clearfix">
                        <h2>Mardi Gras Mobile</h2>

                        
                            <ul class="full-width">
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.nola.com/mobile-device/#947964065">MardiGras.com Apps</a>
                                        
                                    </li>
                                
                            </ul>
                        
                    </div>
                
            </div>
        
            <div id="footer-col-3" class="footer-col">
                
                    <div class="cluster clearfix">
                        <h2>More on MardIGras.com</h2>

                        
                            <ul >
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.mardigras.com/">MardiGras.com</a>
                                        
                                    </li>
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.mardigras.com/photos-and-video/">Your Photos</a>
                                        
                                    </li>
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.mardigras.com/photos-and-video/">Your Videos</a>
                                        
                                    </li>
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.nola.com/weather/">Weather</a>
                                        
                                    </li>
                                
                            </ul>
                        
                            <ul >
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.mardigras.com/bourbocam/">BourboCam</a>
                                        
                                    </li>
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.mardigras.com/paradecam/">ParadeCam</a>
                                        
                                    </li>
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.mardigras.com/sponsor-content-index/?ntv_adpz=1371">Sponsor Content</a>
                                        
                                    </li>
                                
                                    <li class="" style="">
                                        
                                            <a href="http://www.mardigras.com/siteindex/">Site Map</a>
                                        
                                    </li>
                                
                            </ul>
                        
                    </div>
                
                    <div class="cluster clearfix">
                        <h2>Follow Us</h2>

                        
                            <ul class="full-width">
                                
                                    <li class="" style="">
                                        
                                            <a href="https://mobile.twitter.com/nolamardigras" class="adv-icn-twitter icn-link">Twitter</a> | <a href="https://www.facebook.com/MardiGras.nola" class="adv-icn-facebook icn-link">Facebook</a> | <a href="https://instagram.com/nolamardigras/" class="adv-icn-instagram icn-link">Instagram</a>
                                        
                                    </li>
                                
                            </ul>
                        
                    </div>
                
            </div>
        

    </div>

    <div id="disclaimer">
        <a href="http://www.advancedigital.com/" title="Advance Digital">
            <div style="background-image:url(//static.advance.net/static/common/img/footer-logo-advance.png);" alt="Advance Digital logo" id="AdvanceDigitalLogo"></div>
        </a>
        <p>
            Registration on or use of this site constitutes acceptance of our
            <a href="http://www.mardigras.com/user-agreement/" title="User Agreement">User Agreement</a> and
            <a href="http://www.mardigras.com/user-agreement/#privacy" title="Privacy Policy">Privacy Policy</a>
        </p>
        <p>
            &copy; 2017 NOLA Media Group. All rights reserved (<a href="http://www.nola.com/aboutus/">About Us</a>).<br>
            The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used,
            except with the prior written permission of NOLA Media Group.</p>
        <p>
            <a href="http://www.nola.com/communityrules" title="Community Rules">Community Rules</a>
            apply to all content you upload or otherwise submit to this site.</p>
        <p>
            <a href="http://www.advance.net/advancedigitalUserAgreementPP/#opt_out">
            <img src="//static.advance.net/static/common/img/ad_choices_arrow_transparent.png" alt=""> Ad Choices</a>
        </p>
    </div>
</footer>

  
  <!-- this is no longer used for site catalyst -->


	



<!-- ./templates/global/shared/nav/footer.mtml end -->


		
		<!-- Quantcast Tag moved to bottom_1 -->

		
		<!-- Nielsen code moved to bottom1 -->


		
			
				
				
					
					
					

    
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
    </script>

				
			
		

		
			
<script type="text/javascript">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</script>

		
	</body>
</html>

	



